Spiel stürzt immer wieder ohne Fehlermeldung ab

  • Hallo Community,

    wollte nach langer zeit und PC wechsel mal wieder den Radsport Manager auspacken.

    Habe den 2018er teil per Steam installiert ein paar Workshop Databases installiert und wollte loslegen, leider crasht das Spiel immer nach 1-3 Klicks, entweder direkt wenn ich auf "Neues Singleplayer Spiel" drücke oder auch wenn ich versuche den autosave zu laden. Habe jetzt dutzende male das spiel deinstalliert und wieder installiert immer mit dem gleichen Ergebnis, leider auch mit eurer DB sowie im Default.

    Habe es jetzt auf 2 verschiedenen S3HDD's probiert da ich auf meiner SSD keinen Platz habe. Wie gesagt kriege ich leider nie eine Fehlermeldung und weiß daher auch nicht wo anzufangen ist, Beta-Version, Admin, Kompatibilitätsmodus, Lokale Daten umbenannt/gelöscht, auf %appdata% auch.

    Bin leider am ende von meinem Latein

    hier noch die Specs:
    Graka: Gtx 1070 8gb
    CPU: i5 8600k

    Ram: 16gb 3000mhz

    64bit

  • Hallo soulosprint ,

    wir sind nicht der Support, ich hoffe aber ich kann dir dennoch helfen :) .

    Mit den technischen Daten kenne ich mich leider nicht aus, ich denke aber, das du überprüft hast, das dein PC die Anforderungen erfüllt.

    Die Fehlermeldungen werden unter "Dieser PC > Dokumente > Pro Cycling Manager 2018 > CrashReport" gespeichert.

    Hast du es schon mal versucht komplett ohne Workshop Dateien? Es kann sein, das einzelne Mods Probleme machen, obwohl sie nicht ausgewählt sind.

    Wie sehen deine Grafikeinstellungen aus? Evtl. diese mal auf das absolute Minimum stellen, damit läuft der RSM sogar auf meinem buckeligen Laptop.

    Das ist was mir spontan einfällt, wenn nichts davon hilft kannst du dich hier nochmal melden oder den offiziellen Support kontaktieren.

    Gruß Heiko :)

  • Loradag99 , Danke! Mein CrashReport Ordner ist leider leer und die antwort von Cyanide lässt auf sich warten.

    Habe das Spiel schon ohne mods versucht zu Spielen, mit genauso wenig Erfolg, 2-3 Klicks und in 0.1Sec schließt sich das Spiel einfach.

    Habe es mittlerweile auch auf der SSD ausprobiert, hat auch nix geholfen.

    Habe beim PCM19 scheinbar auch das Problem. 14-17 habe ich noch nicht ausprobiert, könnte mir aber vorstellen das es ähnlich aussieht.

    An der Hardware darf es nicht liegen, empfohlende Einstellung sind Maximum, auch auf Niedrigen Einstellung meist direkte abstürze nachdem ich auf den "OK" button drücke in den Einstellungen.

    Werde es wohl aus Testgründen nochmal an meinem Gaming Laptop ausprobieren. Bin ja ein paar bugs gewohnt beim PCM, aber so einen komplett ausfall hatte ich noch nicht.